[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[openoffice:11909] JRE 1.6.0_18 が OpenOffice.org 3.1.1で利用できない



鎌滝です。

ただ今、タイトルの件、調査中です。

先週末、Javaのアップデートがあり、JRE がVersion 6 Update 18になりまし
た。OpenOffice.org 3.2.0では問題ありませんが、3.1.1 以下の 
OpenOffice.org では、「このタスクを実行するには、OpenOffice.org に 
Java Runtime 環境(JRE)が必要です。選択されている JRE には障害が存在し
ます。別のバージョンを選択するか、新しい JRE をインストールして「ツー
ル」、「オプション」、「OpenOffice.org」、「Java」の順に選択して新しい 
JRE を選択します。」というダイアログが表示され、Baseのテーブル表示など、
Javaが必要な場合、エラーになってしまい機能しません。

JRE Version 6 Update 17[*]をインストールし、OpenOffice.org の起動直後
に「ツール」、「オプション」、「OpenOffice.org」、「Java」の順に選択し
て、1.6.0_17 のラジオボタンをオンにすれば、3.1.1 以下の OpenOffice.org 
でも実行できるようになります。ただし、JRE のバージョンを固定できず、起
動直後の JRE の選択を毎回行なわないといけません。

問題を確認したのは、Windows XP です。みなさんの環境ではどうでしょうか? 

一応、OpenOffice.org の不具合・要望データベースである IssueTracker に
は、以下のような登録があるようです。

OOO320m12 reports defective jre
http://ja.openoffice.org/issues/show_bug.cgi?id=109302

[*]http://java.sun.com/products/archive/ から入手

-- 
M.Kamataki
http://oooug.jp/
http://oooug.jp/sns/
http://oooug.jp/faq/
http://openoffice-docj.sourceforge.jp/wiki/
ブログユーザー募集中


MLホームページ: http://www.freeml.com/openoffice

----------------------------------------------------------------------
MLメールに地図をつけて待ち合わせをスムーズに!
http://ad.freeml.com/cgi-bin/sa.cgi?id=fhvWU
-----------------------------------------------------[freeml by GMO]--