[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[openoffice:10702] runtime error



mitsu5 です。

Oo 2.0.4 を長年使っていて、 Oo 2.3 の時代ですので、最近 
version up を試みました。

ところが、 Oo 2.1.0,  2.2.0,  2.2.1  全て終了時に runtime 
error に悩まされるようになりました。

Oo 1.1.5 に戻したら問題なし。

Win XP professional sp2 使用していまして、 runtime error 
を出すソフトは、他には  Lhaplus, Lhaca が有り、 Lhaz  は問
題なし。

他にソフトは沢山使っておりますが、 runtime error を出すも
のはありません。

ハードをいろいろ調べたのですが、特に変なところは見つかりま
せん。システム復元も何回もしてみましたが効果なし。

OS の reinstall を考え、最後の手段と、ユーザー会独自ビルド
版  OOo_2.3.0_Win32Intel_install_ja_curvirgo.zip これを入
れたら、昔の様に綺麗に動きました。 ほっとしました。

何か似たようなことで悩んでいる方は参考にしてください。

-------========--------
mitsu5
mitsu5@ruby.famille.ne.jp

【MLコミュホームページ】http://www.freeml.com/openoffice

--[PR]------------------------------------------------------------------
 BEYESレディス デビュー記念キャンペーン【期間限定】
┌─┐─┐─┐─┐─┐─┐─┐…………………………………………
│ メンバー登録キャンペーン│<フルラ>グッズが300名様に当る!
└─┘─┘─┘─┘─┘─┘─┘その他ファッション情報を続々!
http://ad.freeml.com/cgi-bin/sa.cgi?id=ast5g
------------------------------------------------------------------[PR]--
■GMO INTERNET GROUP■ GMO INTERNET www.gmo.jp